ProMods 2.30 Compatibility Fix

ProMods 2.30 Compatibility Fix
ETS 2
+1 1
95
31 August 2018
Version - 1.31.x
Credits: - Davyddin
Description about ProMods 2.30 Compatibility Fix:
ProMods 2.30 Compatibility Fix for Ets2 1.31.x game version 

This mod is a temporary fix to make ProMods 2.30 compatible with other map and
connection mods still dependant on obsolete FLD prefabs (e.g. RusMap 1.8.1 and its
original ProMods connector, Southern Region 7.2.0 and its
original ProMods connector, The Great Steppe 1.0.3, etc).

Instructions: 
Activate with higher priority than all map and connection mods.

REUPLOADING OF THIS MOD OR PUBLICATION OF DERIVATIVE WORKS IS FORBIDDEN 
WITHOUT EXPRESS PERMISSION. SHARING OF THIS MOD IS PERMITTED ONLY USING 
ORIGINAL DOWNLOAD LOCATIONS AND WITH PROPER ATTRIBUTION. 
THIS MOD IS PROVIDED AS IS, WITHOUT ANY WARRANTY. 
THE AUTHOR SHALL NOT BE LIABLE FOR ANY CLAIMS OR DAMAGES ARISING FROM USE.   
Screens
ProMods 2.30 Compatibility Fix

Download Links – Policy & Disclaimer

This document refers to links to third-party content/website, from both our website(s) and our official Social Media pages. External links are selected and reviewed when a page/post is published. However, we are not responsible for the content of external websites. If you would like us to remove a link to your website from NHS Choices, please Contact us (Admin) Note that unless you have a legal right to demand removal, such removal will be at our discretion.


Share / Download ProMods 2.30 Compatibility Fix:


Leave a comment
Type the two words shown in the image:*